Problem to see my files in ipfs

Hello i am new in ipfs, i have a question, when i add a file and this give me a hash, why i cant see that hash in ?

they dont show me a error but says: 504 Gateway Time-out

after add my files i need to wait a time or something like that?, in that case,
How long should I wait after upload my files to see in ipfs ?

thanks a lot and sorry for my bad english :sweat_smile:

on your ipfs node you need to check if you are connect with other node. you can check bootstrap and swarm peers.

hello thanks for the answer , i have this in cosole when i run my code

Swarm listening on /ip4/

i waiting a lot of time and nothings happend , i thing i forget something

ok seems your node cannot connect public peers. have you a proxy or firewall ?

yes , i disabled the firewall , but the same loop when i try to see the file in ipfs :frowning_face:

you can check with ipfs pin command or

1 Like

i solved , the problem is i forget add the entry, now works ! , thanks for help me :slight_smile:


Hi! Iโ€™m experiencing the same issue, @kypanz would you please explain what you mean by โ€œadd the entryโ€? Thank you so much!

what exacly do you wanna do ?

Thanks! It is working now. Just had to wait a bit.