Problem with availability of other folders

Hi, everybody

It’s been four days trying to get my own IPFS Desktop up and running and everything set up.

I uploaded the first folder of files (files max 1mb) 400pcs in total and everything went fine, within no time I had the files available via links.

Then I uploaded a second folder with 2 files (file max 1mb) but this folder is not accessible even after 3 hours.

I did not change the settings.
Connection stable.
I also tried IPNS, this is also not available.
The number of peers varies from 15~980
I tried resetting, disconnecting the network, reconfiguring, removing and re-adding the folder, changing the public gateway, pinning to the local node - nothing helped, no change, no error

The first folder is still accessible via links and everything works perfectly, fast, stable. But the second folder cannot be accessed.

I checked using the web and found that my only node provides the file, but it is not available on the public gateway.

Have I tried all the procedures here on the forum, or have I overlooked something.

Do you have any ideas on how to solve this?

I have tried and checked everything, the files are pinned and shared for more than 24h. Using the check, I found the following

Everything seems fine, but the file or folder is not accessible from the public gateway. The first uploaded folder and files are accessible almost immediately.

Only the first file is accessible from the second folder. the second file is no longer accessible and nothing has changed since the upload.