Inability to Upload to Dsound/Dtubedue to IPFS Issues?


I am trying to help a friend who can’t seem to upload content to D.Sound or D.Tube.

When trying to upload a file to D-sound the following error appears (and can’t be expanded for more data):

On, no message appears, it just gets infinitely “loading” after the third stage when you choose to upload. I tried uploading the same files my friend has issues with, so it seems the problem is with the upload, rather than the files.

Thanks in advance for all support.

Is he running an IPFS peer locally?

No. She is not the most technologically advanced.

She just went to the site and tried to upload.

She’s on a Mac, if it makes any difference.

Anyone? Anything? Still looking for a solution.

You can try to use Siderus Orion we are still working on it, so any help debugging/reporting issues is welcome :slight_smile: It has an UI to help non-tech people to use IPFS.

It will start a new IPFS node in the background when the app is opened, so the companion/browser can use it.