Novice question

Trying to install IFPS desktop on my Mac. 10.13.6. Tried both v.20.5 and v.20.0, same result with both. Supposedly installs ok, but program hangs upon opening. Icon just sits, but won’t close until I force quit it. Any ideas?

I don’t know Jack about Mac, but you might want to include the actual console commands you ran and what the outputs were, and why those outputs seemed wrong.

Thanks for answering. I didn’t do any commands aside from clicking on the icon to open it. I’m afraid that I may be too backward to handle this. I just installed the ipfs desktop from a standard mac download/install .dmg., and when I try to open it, it just sits there. Not conversant enough with Mac Terminal to use it to tell more.

If you want to get started try Googling “IPFS Companion”. That’s a browser based app that does some cool IPFS stuff. Also, I know this is an obvious thing to say, but if you look on Youtube for “getting started with IPFS”, etc. there’s some good stuffs there too. cheers.

Thanks. IPFS Companion solved it.

1 Like